国语视界

 找回密码
 立即注册
查看: 509|回复: 9

[封装技术] D好的盘PD测试没有声音

[复制链接]

16

主题

96

帖子

43

积分

列兵

大洋
586
阅读权限
10
发表于 24-4-17 21:08 | 显示全部楼层 |阅读模式
用大金弄好的,fab和pot播放都有声音,但是pd播放正片没有声音,希望大佬执教!

13

主题

956

帖子

1324

积分

论坛大神

大洋
20850
阅读权限
130
发表于 24-4-17 23:41 | 显示全部楼层
用TS封装呢...?
回复 支持 反对

使用道具 举报

15

主题

7822

帖子

1137

积分

营长

大洋
218
阅读权限
50
发表于 24-4-18 08:06 | 显示全部楼层
说明你的音轨信息可能跟实际音轨参数不同啊
回复 支持 反对

使用道具 举报

16

主题

96

帖子

43

积分

列兵

大洋
586
阅读权限
10
 楼主| 发表于 24-4-18 15:12 | 显示全部楼层
laomeier 发表于 24-4-18 08:06
说明你的音轨信息可能跟实际音轨参数不同啊

要怎么排查问题呢,不是一个盘,是一个系列的都这种问题
回复 支持 反对

使用道具 举报

13

主题

956

帖子

1324

积分

论坛大神

大洋
20850
阅读权限
130
发表于 24-4-18 18:04 | 显示全部楼层
newaday 发表于 24-4-18 15:12
要怎么排查问题呢,不是一个盘,是一个系列的都这种问题

片子原盘名称   素材链接  来个我复现  要不然怎么知道哪错.
回复 支持 反对

使用道具 举报

15

主题

7822

帖子

1137

积分

营长

大洋
218
阅读权限
50
发表于 24-4-18 22:38 | 显示全部楼层
newaday 发表于 24-4-18 15:12
要怎么排查问题呢,不是一个盘,是一个系列的都这种问题

bdedit这个软件看看就知道了
回复 支持 反对

使用道具 举报

16

主题

96

帖子

43

积分

列兵

大洋
586
阅读权限
10
 楼主| 发表于 24-4-20 13:08 | 显示全部楼层
世界哪有真情lu 发表于 24-4-18 18:04
片子原盘名称   素材链接  来个我复现  要不然怎么知道哪错.

The Organ 1965 1080p Blu-ray AVC DD 2.0-KIMI,这位大佬发的几个捷克斯洛伐克电影,我都遇到同样问题,它这mux的时候提示ig菜单有问题,我就单独mux了主视频,然后在bdedit里面加入字幕信息,pd没声音,请大佬帮忙看下问题,十分感谢。
回复 支持 反对

使用道具 举报

101

主题

316

帖子

167

积分

论坛贵宾

大洋
3316
阅读权限
130
发表于 24-5-7 22:56 | 显示全部楼层
newaday 发表于 24-4-20 13:08
The Organ 1965 1080p Blu-ray AVC DD 2.0-KIMI,这位大佬发的几个捷克斯洛伐克电影,我都遇到同样问题, ...

猜测是没有对应的.clpi文件
回复 支持 反对

使用道具 举报

16

主题

96

帖子

43

积分

列兵

大洋
586
阅读权限
10
 楼主| 发表于 24-5-9 15:06 | 显示全部楼层
SuperD893 发表于 24-5-7 22:56
猜测是没有对应的.clpi文件

是原盘就没有吗?
回复 支持 反对

使用道具 举报

101

主题

316

帖子

167

积分

论坛贵宾

大洋
3316
阅读权限
130
发表于 24-5-14 23:05 | 显示全部楼层
newaday 发表于 24-5-9 15:06
是原盘就没有吗?

原盘有没有得问你自己呀,你D好的盘,起码应该说清楚怎么弄的,弄成什么样了,人家才知道呀,只给个结果,怎么帮你弄。
比如你的叙述:我就单独mux了主视频,用什么mux的,怎么mux的?
我的初步猜测是没有弄好对应的.clpi文件
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表